OS X 系統升級一定要安裝 Java?

上次 iMac 升級 OS X 系統到 Yosemite 時遇到 Java 問題,估不到今次也一樣。OS X 升級到 El Capitan 順利,但每次開機都要求安裝 Java。

Java error after install El Capitan
Java error after install El Capitan

真係不明白為什麼一定要安裝 Java,也不知道是那個軟件要求 Java,我沒有安裝好舊的軟件,再者我之前沒有安裝 Java 也可以運作。上次找到解決方法。今次又來,我 google 及去蘋果官方討論區,發現其他人也有這問題,解決方法係到蘋果下載及安裝 Java for OS X 2015-001 ,這就解決了問題。不過,我都係吾明白,點解一定要安裝 Java。

發表迴響

在下方填入你的資料或按右方圖示以社群網站登入:

WordPress.com Logo

您的留言將使用 WordPress.com 帳號。 登出 / 變更 )

Twitter picture

您的留言將使用 Twitter 帳號。 登出 / 變更 )

Facebook照片

您的留言將使用 Facebook 帳號。 登出 / 變更 )

Google+ photo

您的留言將使用 Google+ 帳號。 登出 / 變更 )

連結到 %s